Jump to content
Forums
DwayneG

legacy hidden interfering with call out arrowhead

Recommended Posts

I just realized that my arrowheads are being effected by legacy hidden. When the viewport has that option the arrowheads are not filled. When legacy hidden is not selected in the viewport the arrowheads appear filled when printed. Is there anyway to change this?

Share this post


Link to post
Share on other sites

You can't change it but you can work around it. The arrowheads in DM are not solids but instead are crosshatched. If you do that, they will appear solid in hidden viewports.

Share this post


Link to post
Share on other sites

Ok. I was finally able to get the work around the legacy hidden but now the arrowhead and leader lineweights are thicker than the callouts. Any thoughts on how I can work around that?

Share this post


Link to post
Share on other sites

That's a bug that was introduced in AutoCAD 2012 or 2013. I've alerted Autodesk to the problem. I'm not sure if they've fixed it or not in AutoCAD 2014 or 2015. I think it is picking up values from layer 0, so if you adjust that layer, you might be able to get it to plot right. Alternatively, you can use a standard leader arrowhead (which will then plot correctly, but you lose the filled-in arrowheads).

Share this post


Link to post
Share on other sites

I've tried the standard arrow head and its the same outcome with not getting it filled. The 0 layer values however I never thought of that I'll give it a go. I appreciate the advise as always. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×