Jump to content


Panel Schedules are Printing in Halftone


  • Please log in to reply
5 replies to this topic

#1 TimVO

TimVO

    New Member

  • Member
  • Pip
  • 2 posts

Posted 09 September 2016 - 12:00 PM

I'm having an issue when I try to print out my panel schedules. The Panel name and borders print fine, but the main body of the schedule text prints out in halftone. The layers appear to be correct (other things using this layer print correctly), and I've tried messing with some of the schedule settings, but nothing seems to work.

Any ideas?

#2 David Robison

David Robison

    Design Master Software

  • Admin
  • PipPipPip
  • 1,299 posts
  • Gender:Male
  • Location:Raleigh, NC

Posted 12 September 2016 - 07:47 AM

The schedules are standard AutoCAD items. There's nothing special about them so they should plot properly. Most of the text are attributes. The circuit descriptions are mtext. If it is just the circuit descriptions, that might be the reason why. (I don't know why mtext would plot differently, but it is at least more settings to go check).

#3 TimVO

TimVO

    New Member

  • Member
  • Pip
  • 2 posts

Posted 13 September 2016 - 08:07 AM

When I select one of the schedules and go to properties, I can isolate the MText in the drop down menu of the properties window and change the 'Text Style'.
Doing this corrects the printing problem for the "Circuit Description" column, but it doesn't fix the problem for the rest of the text.

It appears that I need to change the text style of the panel schedule, is this something that can be done from the Customization Tab?

You mentioned that most of the text are attributes....is this something that I can change the text style of?

#4 David Robison

David Robison

    Design Master Software

  • Admin
  • PipPipPip
  • 1,299 posts
  • Gender:Male
  • Location:Raleigh, NC

Posted 19 September 2016 - 12:36 PM

Yes, you can change the text style of the block attributes. You need to manually modify each block and then update the definition in your drawing. You can use the DM Electrical->Customization->Open Block from this Drawing command and Redefine Block in this Drawing command for this purpose.

Open the block and change the text styles.

Then redefine the block.

You might need to erase and reinsert the schedule for the change to work correctly.

#5 Andrew Brian

Andrew Brian

    New Member

  • Member
  • Pip
  • 4 posts

Posted 29 September 2016 - 01:43 PM

We encountered the same issue as you, Tim. I vaguely recall that the issue was related to the font we were using, not the layers (as you suspected). It had to do with using SHX versus TrueType fonts. We ended up switching the text our schedules used to a TrueType font, edited the text width in AutoCAD's "Modify Text Styles" menu, and were able to produce the desired result.

#6 tracyc@kedmep.com

tracyc@kedmep.com

    New Member

  • Member
  • Pip
  • 1 posts

Posted 14 December 2016 - 07:44 AM

We had similar issues that seemed to show up at random times.  We found that in the AutoCAD plot setup, the Plot Option "Plot Object Lineweights" was not checked, which means that certain fonts (like Simplex) would be plotted at the thinnest lineweight.  This shows up as halftone.  Changing to a TrueType font or a font with thickness to the actual letters can also eliminate the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users